Easi Telecom - Vuma outage – Incident details

Vuma outage

Resolved
Partial outage
Started over 3 years agoLasted about 1 hour

Affected

Current Issues

Partial outage from 5:53 AM to 6:52 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    Vuma has implemented a fix and we are currently monitoring the result.

  • Identified
    Identified

    Outage affecting some Vumatel clients in KZN