Easi Telecom - Ballito Degraded Service – Incident details

Ballito Degraded Service

Resolved
Partial outage
Started almost 3 years agoLasted about 20 hours

Affected

Current Issues

Partial outage from 9:47 AM to 5:31 AM

Updates
  • Resolved
    Resolved

    Services have been stable and we have received confirmation that repairs were successful.

  • Monitoring
    Monitoring

    Fibre is restored. We are waiting for final feedback from fibre network operator before closing the incident.

  • Identified
    Identified

    FIbre break on M4. Backup routes are in use.