Easi Telecom - Degraded Service – Incident details

Degraded Service

Resolved
Degraded performance
Started over 2 years agoLasted 33 minutes

Affected

Current Issues

Degraded performance from 12:57 PM to 1:30 PM

Updates
  • Resolved
    Resolved

    The Issue has been resolved. Total downtime 48 minutes due to NLD outage upstream.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    Slow speeds and packet loss observed.

    We are currently investigating this incident.