Easi Telecom - Vuma outage - Upper Highway KZN – Incident details

Vuma outage - Upper Highway KZN

Resolved
Major outage
Started over 1 year agoLasted about 15 hours

Affected

Current Issues

Major outage from 3:50 PM to 7:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All services have been restored.

  • Identified
    Identified

    Fibre break between kloof and Durban.
    Vuma is aware and are working on restoration.