Easi Telecom - Link Afirca Outage KZN – Incident details

Link Afirca Outage KZN

Resolved
Major outage
Started about 1 year agoLasted about 3 hours

Affected

Current Issues

Major outage from 10:16 AM to 1:23 PM

Updates
  • Resolved
    Resolved
  • Monitoring
    Monitoring

    We see clients have connected back to us and things look stable.
    We are awaiting the RFO from Link Africa and will share this on request.

  • Identified
    Identified

    Please note that clients on the Link Africa network are offline.
    Link Africa are aware of the issue affecting all there customers and are working on restoration.
    We currently have no ETA on the fix