Easi Telecom - Fibre Outage - Hawaan Estate and surrounds – Incident details

Fibre Outage - Hawaan Estate and surrounds

Resolved
Partial outage
Started 12 months agoLasted about 3 hours

Affected

Current Issues

Partial outage from 5:40 PM to 8:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Services look like they have been stable since 20:30.
    We will continue to monitor.

  • Identified
    Identified

    Metro Fibre have been made aware of the issue.
    We will publish updates as we receive them.