Easi Telecom - Openserve Layer2 Outage KZN – Incident details

Openserve Layer2 Outage KZN

Resolved
Partial outage
Started 10 months agoLasted about 2 hours

Affected

Current Issues

Partial outage from 6:34 PM to 8:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved by Openserve.

  • Identified
    Identified

    We have identified a large outage affecting our customers whom use Openserve Fibre to connect to us.
    This is affecting multiple regions of the country.
    Openserve is aware and working on restoration.