Easi Telecom - Outage affecting Cornubia, LaMercy and Phoneix area – Incident details

Outage affecting Cornubia, LaMercy and Phoneix area

Resolved
Partial outage
Started 9 months agoLasted about 12 hours

Affected

Current Issues

Partial outage from 8:29 PM to 8:39 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have installed new components and are currently monitoring the POP.

  • Identified
    Identified

    We are currently investigating this incident, Initial investigations indicate a blown inverter backup system.
    Teams will be onsite with replacement equipment.