Easi Telecom - Openserve Layer2 Outage - National – Incident details

Openserve Layer2 Outage - National

Resolved
Partial outage
Started 6 months agoLasted about 6 hours

Affected

Current Issues

Partial outage from 10:08 AM to 4:11 PM

Updates
  • Resolved
    Resolved

    We have received feedback from Openserve

    The problem has been resolved on their side and services will restore gradually.

    Thank you for your patience.

  • Monitoring
    Monitoring

    We are seeing some customers gradually restoring .

    We will advise when the fault is resolved.

  • Identified
    Identified

    Our customers making use of Openserve fibre network are experiencing intermittent to no connectivity .

    Openserve is aware and attending to the problem.

    Unfortunately no ETR has been communicated yet