Easi Telecom - Intermittent Voice Service (National) – Incident details
All systems operational
Intermittent Voice Service (National)
Resolved
Partial outage
Started over 2 years agoJanuary 10, 2024Lasted about 10 hoursJanuary 10, 20246:54 AM4:46 PMUTC
Affected
Current Issues
Partial outage from 6:54 AM to 4:46 PM
Updates
Resolved
UTC
Resolved
UTC
We received confirmation that the incident has been resolved.
Root cause appears to be 2 national long distance route fibre cables damaged simultaneously.
Identified
UTC
Identified
UTC
An upstream service provider is having issues which unfortunately is affecting all Voice services.
They are working on restoration.